Hello,

I'm on Ubuntu 14.4 with all the required updates. Cloned a new copy of Telescope from Github and I am getting the following error. Any clues as to why?

packages/fourseven_scss/.3.4.3.18j43cb++os.linux.x86_64+web.browser+web.cordova/plugin.compileScssBatch.os.linux.x86_64/npm/node_modules/meteor/promise/node_modules/meteor-promise/promise_server.js:116 throw error; ^ Error: EACCES

Comments

Sacha GreifSacha Greif
8 months ago

I'm not sure, sorry :(

Reply
doctoroakindoctoroakin
7 months ago

it's, ok - I got it working on my Macbook - so I'm up and running :)

Reply
doctoroakindoctoroakin
8 months ago

After cloning - I ran NPM install - worked fine This error happens when I run "meteor" to actually fire up the app

Reply